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Bernie Conradi Shows Some Tips To the Group 

     The May meeting was an open 
forum that let everyone have an op-
portunity to ask questions, make 
comments and offer tips and sugges-
tions. There were reviews of some 
of the information presented in re-
cent programs. Bernie Conradi also 

presented a program that revealed 
the ten most commonly used pass-
words and  showed Ten Dumb 
Things You Can Do To Mess Up 
Your Computer. He also demon-
strated the snipping tool provided as 
part of the Vista Operating System.  

June Program 

Richard Con-
radi, from CPU 
W h o l e s a l e  
C o m p u t e r s ,  
will be joining 
us to give a re-
view on current 
PC hardware 

technologies and provide a compari-
son between the newest components 
and the older ones they are have re-

placed. Primarily up for discussion 
will be a brief review on processors, 
memory, hard drives, motherboards, 
video cards and what major leaps 
have been made in performance, 
power usage & software compatibil-
ity. This will be the perfect opportu-
nity to get the scoop on hardware 
that could be involved in any up-
grades you’ve wanted to do! 

The last Ark-La-Tex Computer-
Sheaux was held November 11, 2006. 
Over  $160,000.00 was donated to the 
Shriners Hospital for Children since 
July 1994 when it was founded. 

May Meeting 
By Glenda Conradi  
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Jay Graff            (jay@jayGraff.com)  
 
Submit articles for newsletter, in RTF 
file format, by last day of month to 
glenda@conradi.com.  
 
The opinions expressed in the articles in 
this newsletter are not necessarily those 
of the editors or publisher. Mention of 
products by their trade name does not in 
any way constitute endorsement by the 
editor or publisher. 
 
The Caddo-Bossier Windows  User 
Group is a tax exempt, non-profit club. 
  
Membership Dues. 
Full: $12.00 a year 
Spouse: $6.00 a year 
Student: $6.00 a year.  

Podnuh’s Bar-B-Q 1146 Shreve-
port-Barksdale Hwy for letting our 
group hold our monthly meetings in a 
private dining room in  their restau-
rant 
 
ShreveNet, Inc. / Nationwide 
Internet for generously providing an 
email account and internet access for 
C-BWUG and for providing web 
space for our club. 
 
BancorpSouth on Youree Drive for 
providing us with a checking account 
at no charge. 

CHANGE ICON FOR A FOLDER 

C-B WUG’s Web Address 
www.shreve.net/~cbwug 

     The meeting started with Ray Kidd joining our group.  Welcome Ray.  Glenda 
showed the door prizes available for the evening and Julious Windham gave us a 
health status of Ed Waites and Bob Nutt.  Thanks Julious for the information.  The 
evening was an evening of what I called “Cuss and Discuss”. The floor was open to all 
for questions, answers, solutions and comments regarding previous meetings and pres-
entations.  Some of the questions pertained to the use of Outlook and Outlook Express, 
the new Hotmail program called Hotmail Live, the program Message Tags, and the 
program Mr. Mirror which was our program for last month. There were questions 
about setting up accounts in Windows XP and Windows Vista.  It was recommended 
that the administrator account be restricted and that user accounts be set up for each 
person using the computer.  This is a security feature that will help protect your com-
puter from intrusion from the outside.  I read an email from Wayne Ebert about the use 
of emails that recommend you send it to ten other persons and how these types of 
emails are just used to harvest good email addresses. I read a couple of items taken 
from the web, one titled “Ten Most Common Passwords Used” which said the number 
one password used was “Password”.  I also read an article from Tech Net called “10 
Dumb Things You Can Do To Mess Up Your Computer”, a couple of which was not 
use a surge protector and to open every email attachment that your receive. “Not a 
good idea any time”.  We also seen a demonstration of the Vis ta Desktop and showed 
how to use the Snipping Tool that comes in the new Vista operating system.  It is much 
better than using the print screen key.  Kristy told us about the program Site Advisor, 
which helps you monitor the sites that you visit on the web to determine if it is a rouge 
site or a valid one.  The door prizes for the evening were a 1 gig thumb drive won by 
Scott Bailey and a digital desk clock donated by Julius and Thelma Windham won by 
Jane Blasé.  Congratulations to our winners and thanks to Julius and Thelma for the 
donation.  
      I ask anyone that has a subject in mind for a program, or a person that would be 
interested in providing a program to contact glenda@conradi.com with information so 
we can follow up and hopefully provide interesting and informative content to our up-
coming programs. 
 
Bernie Conradi, President Caddo-Bossier Windows Users Group.        

Club Officers  
President            Bernie Conradi  
          (bernie@conradi.com) 
 
Vice-President     Wayne Ebert 
          (CBWUG@shreve.net) 
 
Secretary               Glenda Conradi 
          (glenda@conradi.com) 
 
Treasurer               Charlie Byrd
          (cbyrd22@cox.net) 

 
   

Board Members at Large 
David Huckabee 
           (dhuckabee@msn.com) 
 

~Thank You~ 

~A QUICK TIP~ 

     To change the icon for a folder from 
an electronic version of a manila sleeve to 
another icon included in the set supplied 
with Windows (or to an image of your 
own) do this: 
   1. Right-click on the folder you want to 
change. 
   2. From the pop-up menu, choose File / 

Properties. 
   3. Click the Customize tab. 
   4. Click the Change Icon button. 
   5. Browse the Change Icon dialog box to 
locate a replacement icon on your hard 
drive or on an attached network device.  
   6. Click OK to select the icon. 
   7. Click the OK button.  

President’s Page 

Caddo-Bossier Windows Users Group May Meeting  



Vista’s Windows Sidebar 

Door Prizes Winners for May 2007 Meeting 
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The May door prizes were  won by Jane Blase, a Big Digit Desk Clock and 
Scott Bailey, a 1 GB zMate Pen USB thumb drive.  
All Caddo-Bossier Windows User Group club members in attendance are 
eligible to win door prizes at the monthly meetings. 

Jane Blase  & Scott Bailey 

Fill Those Forms 
Jay Graff 

     Have you ever had a form that 
you needed to fill out and wished 
that you could somehow use your 
computer to do it? A good example 
of this is an insurance claim that has 
to be filled in every month or so, or 
with some kind of regularity.   I have 
been in that position a few times. I 
had to file a claim with my insurance 
every month and in fact found a pro-
gram that would do just that. It was 
amazing how convenient it was. 
Since the information was the same 
from month to month, the only thing 
I had to do was change the dates I 
was filing for. But even with this 
convenience, I was not completely 
satisfied. The copy of the form I was 
working with was not as legible as I 
would have liked it and even though 
it was accepted, I wanted a bit more.   
Well, now I found one that does all I 
want it to and more. It is called Form 
Pilot. They make a few versions and 
the one I got was called Form Pilot 
Home. Recently, I made a living will 
and had to fill in a form that I 
wanted to keep around for awhile 
and if necessary make changes to 
later. The program itself is very sim-
ple, they give you step by step in-
structions. My first foray in using 
the program was not the most suc-
cessful though. To use it, you have 
to scan your document into your 
computer. The one I tried was a pdf 
and for whatever reason, the text 
came out grayish, When I tried to do 
it in a different resolution, I did not 
get the clarity I wanted. I did not 
know what to do, so I reverted to the 
old standby, I went and read the di-
rections. I discovered that there is an 
option in the program to change this. 
Actually, there are two options. The 
first one is for the text. You have to 
magnify one letter so it is big 
enough to work in, then you draw a 
small square and use this option to 
make the text black (blacker than it 
was). It makes all of the text that 
way. The other option is the oppo-
site. This is when the background 

The Windows Sidebar in the Vista 
Operating system appears to be able 
to hold only a few gadgets. It is set 
up so when the Sidebar is full, and 
you  add another gadget the addi-
tion makes the gadget on the bottom 
disappear, which will require you to 
delete a visible one to bring the 
gadget that disappeared back and 
viewable on the existing sidebar. 
Luckily the Sidebar has more than 
one screen. When more than the 
visible number of gadgets are in 
use, the excess gadgets flow out 
onto another screen. The arrows at 
the top of the Sidebar take you from 
one screen to another. Because of 
the other screens, that are usually 
hidden, your extra gadgets that are 
less-used can easily be accessed and 
opened when you are ready to use 
them. 

itself is dark. You use this option to 
make the whole page white. Once 
you get your text and paper the way 
you want it, it is just a matter of en-
tering your text. You have a choice 
of fonts along with their size and 
characteristics. If your document 
happens to be a colored one, no 
problem, it will do them as well. 
You can flip any item and even in-
sert a picture if you want. You can 
do everything from within the pro-
gram so you won’t have to scan it 
with one program and work on the 
document in another. Clearly, this is 
not a program that you would use 
every day, but for those occasions 
when you do, it can surely come in 
very handy. I have only used it once 
or twice, but so far I like what I see, 
There are still features that I need to 
explore, but so far am very happy 
with it. If this seems like something 
you might be interested in, you can 
check it out at:  www.colorpilot.com 



 DID YOU KNOW? 
 
     In Windows 2000/2003/XP and 
Vista you can open Device Man-
ager by double-clicking on the 
System icon in Control Panel, 
choosing the Hardware tab, and 
clicking Device Manager. 
     Device manager shows you 
what devices on your computer are 
working and lets you update your 
drivers. 

Portable Apps Support Suite  
http://portableapps.com/support/
portable_apps_suite#using 
(A portable app is a computer program 
that you can carry around with you on a 
portable device and use on any Windows 
computer.) 
 
Couchville 
http://couchville.com/config  
(Type in your zip code, check your televi-
sion source: Antenna, Cable or Satellite,
and provider from the ones listed, and the 
channel numbers for the different stations 
you can access will be listed.) 
 
101 Fantastic Freebies 
http://tech.msn.com/downloads/
articlepcw.aspx?cp-documentid 
=4594338&wa=wsignin1.0 
(Want to make your PC more productive, 
secure, informative, and entertaining? 
These downloads and services will do the 
trick -and they don't cost a dime.) 

                   

~Web Sites~ 

Outlook Express Backup 

Outlook Express saves your e-mail mes-
sages in one large database file for each 
of your Outlook Express/Local Folders. 
You can’t go to any of these folders and 
look at an individual message. The prob-
lem with these large folders is that they 
can become corrupt and lose all or part of 
your messages. The other problem is 
“Where are these folders on my computer 
if I want to back them up.” 
The backup process is helped by copying 
the files to another partit ion or drive other 
than the system partition, but if you don’t 
have another hard drive or partition you 
might benefit if you copy them to an ex-
ternal hard drive. 
Copy Mail Files to a Backup Folder 
To make a backup copy of your Outlook 
Express e-mail message files: 

1.     On the Tools  menu, click Op-
tions. 

2.     On the Maintenance tab, click 
Store Folder. 

3.     Select the folder location, and 
then press CTRL+C to copy the 
location. 

4.     Click Cancel, and then click 
Cancel again to close the dialog 
box.  

5.     Click Start, and then click 
RUN. 

6.     In the Open box, press 
CTRL+V, and then click OK. 

7.     On the Edit menu, click Select 
All. 

8.     On the Edit menu, click Copy, 
and then close the window. 

9.     Right-click any empty space on 
your desktop, click New, and 
then click Folder. 

10.   Type mail backup for the folder 
name, and then press ENTER. 

11.   Double-click the Mail Backup 
folder to open it. 

12.   On the Edit menu, click Paste. 
13.   Close the Mail Backup window. 

Import Messages from the Backup 
Folder 
To import your Outlook Express e-mail 
messages from the Backup folder: 

1.     On the File menu, point to Im-
port, and then click Messages . 

2.     In the Select an e-mail pr o-
gram to import from box, click 
Microsoft Outlook Express 6, 
and then click Next. 

3.     Click Import mail from anOE6 
store directory, and then click 
OK. 

4.     Click Browse, and then click on 

the Mail Backup folder in your 
backup location. 

5.     Click OK, and then click Next . 
6.     Click All Folders , click Next, 

and then click Finish. 
Export Your Outlook Express Address 
Book  

1.     On the File menu, click Export, 
and then click Address Book . 

2.     Click Text File (Comma Sepa-
rated Values), and then click 
Export. 

3.     Click Browse. 
4.     Locate the Mail Backup folder 

that you created. 
5.     In the File Name box, type ad-

dress book backup, and then 
click Save . 

6.     Click Next. 
7.     Click to select the boxes for the 

fields that you want to export, 
and then click Finish. 

8.     Click OK and then click Close. 
Import the Address Book File 

1.     On the File menu, click Import, 
and then click Other Address 
Book. 

2.     Click Text File (Comma Sepa-
rated Values), and then click 
Import. 

3.     Click Browse. 
4.     Locate the Mail Backup folder 

in your backup location, click 
the address book backup.csv 
file, and then click Open. 

5.     Click Next, and then click Fin-
ish. 

6.     Click OK, and then click Close. 
Export the Mail Settings Account to a 
File 
To make a backup copy of your Outlook 
Express mail account settings: 

1.     On the Tools menu, click Ac-
counts . 

2.     On the Mail tab, click the mail 
account that you want to export, 
and then click Export. 

3.     In the Save In box, use locate 
the Mail Backup folder on your 
desktop, and then click Save . 

4.     Repeat these steps for each mail 
account that you want to export. 

5.     Click Close. 
To export the Newsgroup Account set-
tings repeat the above Mail Account set-
tings procedures except click the News  
tab in step 2. 
Import the Mail Account Settings File 

1.     On the Tools menu, click Ac-
counts . 
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2.     On the Mail tab, click Import. 
3.     In the Look In box, locate the 

Mail Backup folder in your 
backup location. 

4.     Click the mail account that you 
want to import, and then click 
Open. 

5.     Repeat these steps for each 
mail account that you want to 
import. 

6.     Click Close. 
I hope you do not lose any more of your 
e-mail messages and now know how to 
back up Outlook Express. 


